强势股涨停板回调选股公式 - 资本家

强势股涨停板回调选股公式

原理:

某支股阶段底部连续两涨停,然后震荡回落到第一个涨停板收盘价附近,出现倍理反转向上,收盘价再次收在之前第二个涨停板收盘价上方。这意味着横盘震荡结束,主力将要再次强势拉升。
QQ图片20170215100554.png

根据上述描述,制作了选股公式如下:
T1:=C/REF(C,1)>1.095 AND H=C;
T2:=REF(C,1)/REF(C,2)>1.095 AND H=C;
TT:=T1 AND T2;
T3:=COUNT(TT,10)=1;
N:=BARSLAST(TT);
T4:=C>REF(C,N) AND V/REF(V,1)>=1.6;
T5:=COUNT(C<REF(C,N),N-1)>=1;
XG:T3? AND T4 AND T5;

曾有些个股,在拉出第一个涨停板后,接下来是几天的回落洗盘,然后在关键位置强势反转。总结如下:阶段性底部出现涨停板,之后缩量回落四五天,看似无力,但回落到前一底部或涨停板那天的开盘附近时,收出经典反转形态(比如:阶段底量的孕十字、阶段底量的倒锤子线),然后,次日强势反转——收中大阳或涨停板。

对于这种个股,只要符合:反转当日放出倍量、且收盘价冲过左边涨停板的收盘价,并收在其上方。就是一片春天。

6597725075588335186.jpg

(1)以ST金瑞(现为金瑞矿业)为例的选股公式:
{至少有1个涨停板,且位置很重要}
T1:=C/REF(C,1)>1.095 AND H=C;
T2:=COUNT(T1,10)>=1 AND BARSLAST(T1)>4;
{四连阴回调,但收盘价不能击穿前一底}
T3:=EVERY(REF(C<O,1),4);
N:=BARSLAST(T1);
T4:=LLV(C,N-1)>LLV(C,10);
XG:T2 AND T3 AND T4;
{介入时机:若次日放出倍量、股价强势反转,并且收盘价过前一涨停板收盘价时,可追入};

1140536605731655664.jpg

(2)以ST狮头为例的选股公式:
T1:=C/REF(C,1)>1.095 AND H=C;
N:=BARSLAST(T1);
T2:=N>2 AND N<7;
T3:=COUNT(T1,N+1)=1;
T4:=EVERY(L>REF(O,N),N-1);
T5:=EVERY(V<REF(V,N),N-1);
T6:=L=LLV(L,N-1) AND V=LLV(V,N-1);
T7:=EVERY(O<REF(C,1),N-1) AND EVERY(O<REF(O,1),N-1);
T8:=EVERY(V<REF(V,1),N);
XG:T2 AND T3 AND T4 AND T5 AND T6 AND T7 AND T8;
{此公式为预选公式。选出后另存为预选池。介入点:如果次日放量过前一涨停板收盘价,就可以考虑介入。};

上一篇 2月14日实盘+羊喜的卖出仓位习惯 王林大师事件一点感慨 下一篇